Keywords : download

Download

Globe version

Installation Procedure

 Warning for mac User , you need to have java 8 jdk installed on your computer (see http://www.oracle.com/technetwork/java/javase/downloads/index.html)Globe is tested with version 1.8_45

Available Globe version

Warning for EMODNET and swath editor user, use the 1.6.10 version

1.7.15
Globe software
Version 1.7.15 GLOBE windows
Version 1.7.15 GLOBE macOS
Version 1.7.15 GLOBE linux

Emodnet online commands
Version 1.7.15 GLOBE windows
Version 1.7.15 GLOBE macOS
Version 1.7.15 GLOBE linux

Sounding file converter
Version 1.7.15 GLOBE windows
Version 1.7.15 GLOBE macOS
Version 1.7.15 GLOBE linux

1.6.10
Version 1.6.10 windows
Version 1.6.10 macOS
Version 1.6.10 linux

1.6.11

Version 1.6.11 windows
Version 1.6.11 macOS
Version 1.6.11 linux

Sounding file converter
Version 1.6.11 GLOBE windows

1.5.24

Version 1.5.24 windows
Version 1.5.24 macOS
Version 1.5.24 linux